#17177: Some HTML unicodes aren't displaying properly?

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

#17177: Some HTML unicodes aren't displaying properly?

Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+--------------------------
 Reporter:  Evilbob  |      Owner:  EionRobb
     Type:  defect   |     Status:  new
Milestone:  2.12.1   |  Component:  unclassified
  Version:  2.12.0   |   Keywords:
---------------------+--------------------------
 I had an apostrophe displayed as ' instead?

 Thanks.

--
Ticket URL: <https://developer.pidgin.im/ticket/17177>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker
Reply | Threaded
Open this post in threaded view
|

Re: #17177: Some HTML unicodes aren't displaying properly?

Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+---------------------------
 Reporter:  Evilbob  |       Owner:  EionRobb
     Type:  defect   |      Status:  pending
Milestone:  2.12.1   |   Component:  unclassified
  Version:  2.12.0   |  Resolution:
 Keywords:           |
---------------------+---------------------------
Changes (by EionRobb):

 * status:  new => pending


Comment:

 On what protocol are you seeing this? (AIM/ICQ/XMPP/Skype/etc)

 Is that when you're sending to people or when you're receiving from them?

--
Ticket URL: <https://developer.pidgin.im/ticket/17177#comment:1>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker
Reply | Threaded
Open this post in threaded view
|

Re: #17177: Some HTML unicodes aren't displaying properly?

Pidgin
In reply to this post by Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+---------------------------
 Reporter:  Evilbob  |       Owner:  EionRobb
     Type:  defect   |      Status:  pending
Milestone:           |   Component:  unclassified
  Version:  2.12.0   |  Resolution:
 Keywords:           |
---------------------+---------------------------
Changes (by Robby):

 * milestone:  2.12.1 =>


--
Ticket URL: <https://developer.pidgin.im/ticket/17177#comment:2>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker
Reply | Threaded
Open this post in threaded view
|

Re: #17177: Some HTML unicodes aren't displaying properly?

Pidgin
In reply to this post by Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+---------------------------
 Reporter:  Evilbob  |       Owner:  EionRobb
     Type:  defect   |      Status:  pending
Milestone:           |   Component:  unclassified
  Version:  2.12.0   |  Resolution:
 Keywords:           |
---------------------+---------------------------
Changes (by Evilbob):

 * status:  pending => new


Comment:

 Skype. Receiving.

--
Ticket URL: <https://developer.pidgin.im/ticket/17177#comment:3>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker
Reply | Threaded
Open this post in threaded view
|

Re: #17177: Some HTML unicodes aren't displaying properly?

Pidgin
In reply to this post by Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+---------------------------
 Reporter:  Evilbob  |       Owner:  EionRobb
     Type:  defect   |      Status:  closed
Milestone:  2.10.13  |   Component:  unclassified
  Version:  2.12.0   |  Resolution:  fixed
 Keywords:           |
---------------------+---------------------------
Changes (by dx <dx@…>):

 * status:  new => closed
 * resolution:   => fixed
 * milestone:   => 2.10.13


Comment:

 (In [87fff7866cff]):[[BR]]
 purple_markup_unescape_entity: Fix handling of hexadecimal html entities

 Somehow we were under the impression that isxdigit means hexadecimal digit
 and
 the letter 'x' too.

 Fixes #17177

--
Ticket URL: <https://developer.pidgin.im/ticket/17177#comment:4>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker
Reply | Threaded
Open this post in threaded view
|

Re: #17177: Some HTML unicodes aren't displaying properly?

Pidgin
In reply to this post by Pidgin
#17177: Some HTML unicodes aren't displaying properly?
---------------------+---------------------------
 Reporter:  Evilbob  |       Owner:  EionRobb
     Type:  defect   |      Status:  closed
Milestone:  2.12.1   |   Component:  unclassified
  Version:  2.12.0   |  Resolution:  fixed
 Keywords:           |
---------------------+---------------------------
Changes (by Robby):

 * milestone:  2.10.13 => 2.12.1


--
Ticket URL: <https://developer.pidgin.im/ticket/17177#comment:5>
Pidgin <https://pidgin.im>
Pidgin
_______________________________________________
Tracker mailing list
[hidden email]
https://pidgin.im/cgi-bin/mailman/listinfo/tracker