[Gaim-gtk-bugs] [ gaim-gtk-bugs-1052317 ] \"no Disk\"

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Gaim-gtk-bugs] [ gaim-gtk-bugs-1052317 ] \"no Disk\"

SourceForge.net
gtk-bugs item #1052317, was opened at 2004-10-22 12:36
Message generated for change (Settings changed) made by lschiere
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=680472&aid=1052317&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: gtk bug #170948 (no disk error)
>Status: Closed
Resolution: None
Priority: 5
Private: No
Submitted By: Jan Johansson (ddum)
Assigned to: Nobody/Anonymous (nobody)
>Summary: \"no Disk\"

Initial Comment:
I am runnin 1.0.2 on WinXP Pro, SP2, All patches.

When launching gaim i get a dialog box saying

"gaim.exe - No Disk"
"There is no disk in the drive. Please insert a disk into
drive \Device\Harddisk4\DR7"
"Cancel, Try Again, Continue"

Any choise except "Try again" launches GAIM properly.


The problem appeared after i used Symantec Ghost to
transfer my system from a 60GB disk to a 200GB disk.
Nothing else is acting up.

I tried removing Gaim and reinstalling it. But the problem
keeps reappearing.



----------------------------------------------------------------------

Comment By: Brad (bkdotcom)
Date: 2004-12-25 03:19

Message:
Logged In: YES
user_id=370425

check accounts.xml for any reference to a removeable drive
I solved this problem after realizing it was trying to load
buddy icons from removable drive... d'oh

----------------------------------------------------------------------

Comment By: Tal Tamir (taltamir)
Date: 2004-10-23 21:45

Message:
Logged In: YES
user_id=898597

Interesting, it is well known that if you have certain
removeable devices gaim will mistake them for a disconnected
HDD and try looking there first for some reason (even though
this isnt where you installed it), I have been asking for
this to be fixed for ages. Since it does this for all 4 of
my internal card readers.

Did you add any other new peripherals?

Try disconnecting some random peripherals of any kind (but
especially storage) to see if you can find exactly which
device is causing this.

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=680472&aid=1052317&group_id=235

-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Gaim-gtk-bugs mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gaim-gtk-bugs