Unicode Not Working

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Unicode Not Working

Andrew Allen
Hello, I've been trying to get the latest version of Pidgin to accept
unicode characters. I've tried both the standard windows Alt+XXXX as
well as the GTK CTRL+SHIFT+U and then the hexadecimal codes. I'm unsure
what I should try next. Thank you kindly.

_______________________________________________
[hidden email] mailing list
Want to unsubscribe?  Use this link:
https://pidgin.im/cgi-bin/mailman/listinfo/support
Reply | Threaded
Open this post in threaded view
|

Re: Unicode Not Working

Eion Robb-3
Hi there,

Pidgin can't use the windows alt-codes, but the GTK codes are working fine here.  Are you getting the u character displaying on screen? If you right-click on the message send text area thing, then go to the "Input Methods" menu, is "Simple (system)" picked?

Cheers,
Eion

On 3 April 2017 at 21:08, Andrew Allen <[hidden email]> wrote:
Hello, I've been trying to get the latest version of Pidgin to accept unicode characters. I've tried both the standard windows Alt+XXXX as well as the GTK CTRL+SHIFT+U and then the hexadecimal codes. I'm unsure what I should try next. Thank you kindly.

_______________________________________________
[hidden email] mailing list
Want to unsubscribe?  Use this link:
https://pidgin.im/cgi-bin/mailman/listinfo/support


_______________________________________________
[hidden email] mailing list
Want to unsubscribe?  Use this link:
https://pidgin.im/cgi-bin/mailman/listinfo/support