[ gaim-Support Requests-1256696 ] gaim1.4.0 seems not to load any plugin

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ gaim-Support Requests-1256696 ] gaim1.4.0 seems not to load any plugin

SourceForge.net
Support Requests item #1256696, was opened at 2005-08-11 06:27
Message generated for change (Comment added) made by sf-robot
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1256696&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: win32
Group: None
>Status: Closed
Priority: 5
Private: No
Submitted By: joerg kunsmann (jkuns)
Assigned to: Daniel Atallah (datallah)
Summary: gaim1.4.0 seems not to load any plugin

Initial Comment:
Hi,

I'm running a fresh copy of gaim 1.4.0 (the "with
gtk"-Package) on WinXP.

When starting Gaim I recieve the "Add Account"-Window,
but no protocol is listed in the dropdown (don't have
the problem with gaim1.0.0).

There plugin section in the Options-Dialog is also
empty; but the "plugins"-Folder is filled with dll's
like in the old Versions.

Any help would be appreciated,
Joerg

----------------------------------------------------------------------

>Comment By: SourceForge Robot (sf-robot)
Date: 2006-12-29 19:20

Message:
Logged In: YES
user_id=1312539
Originator: NO

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2006-12-14 21:28

Message:
Logged In: YES
user_id=28833
Originator: NO

This bug is fixed in the most recent version of Gaim.  If you are
not using the lastest version, please upgrade.  If you are using
the latest version, please indicate so and reopen this bug.

----------------------------------------------------------------------

Comment By: joerg kunsmann (jkuns)
Date: 2005-08-21 13:57

Message:
Logged In: YES
user_id=802961

Hi Daniel,

I can confirm your thoughts, when installing gaim in
c:\programme\gaim\  I don't encounter any problems. gaim is
behaving as in former times ;-)

I really apreciated your help,
J�rg

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-08-21 13:16

Message:
Logged In: YES
user_id=325843

I think figured out what the problem is.

Current versions of WinGaim have problems running from a
path containing non-ASCII characters.  (The problem has
since been fixed).

In the mean time, you can avoid this problem by installing
gaim to a directory containing only ASCII characters.

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-08-19 08:06

Message:
Logged In: YES
user_id=325843

C:\Programme\Zubeh�r\CommunicationTools\Gaim\plugins exists
and contains all the various dlls?

Gaim isn't even trying to load the plugins from that dir,
which indicates that either it can't read it, or it doesn't
exist.  Also, there are errors loading the various stock
icons from
C:\Programme\Zubeh�r\CommunicationTools\Gaim\pixmaps\gaim\buttons
so that indicates that there is something weird about that
path (or it is missing stuff).

----------------------------------------------------------------------

Comment By: joerg kunsmann (jkuns)
Date: 2005-08-19 07:30

Message:
Logged In: YES
user_id=802961

Hi datallah,

thanks for your response.
here is the file you requested.

Joerg

----------------------------------------------------------------------

Comment By: Daniel Atallah (datallah)
Date: 2005-08-18 12:09

Message:
Logged In: YES
user_id=325843

If you start gaim from the command line with the -d
parameter, and redirect the output to a file, it should
provide some log information as to why this is happening.
(like this: gaim -d > debug.log)

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1256696&group_id=235


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-support mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gaim-support
Loading...