[ gaim-Support Requests-1386985 ] Gaim 2.0.1beta is missing autopackage

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[ gaim-Support Requests-1386985 ] Gaim 2.0.1beta is missing autopackage

SourceForge.net
Support Requests item #1386985, was opened at 2005-12-21 03:34
Message generated for change (Comment added) made by sf-robot
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1386985&group_id=235

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
>Status: Closed
Priority: 5
Private: No
Submitted By: dataangel (dataangel)
Assigned to: Tim Ringenbach (marv_sf)
Summary: Gaim 2.0.1beta is missing autopackage

Initial Comment:
All of the other usual package types are there, but the
autopackage is missing. Seeing as I have none of the
other supported distros and don't want to spend a lot
of time compiling from CVS, this is the only way to get
testing feedback from me and presumably other users.

----------------------------------------------------------------------

>Comment By: SourceForge Robot (sf-robot)
Date: 2006-12-29 19:20

Message:
Logged In: YES
user_id=1312539
Originator: NO

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

----------------------------------------------------------------------

Comment By: Luke Schierer (lschiere)
Date: 2006-12-14 21:28

Message:
Logged In: YES
user_id=28833
Originator: NO

This bug is fixed in the most recent version of Gaim.  If you are
not using the lastest version, please upgrade.  If you are using
the latest version, please indicate so and reopen this bug.

----------------------------------------------------------------------

Comment By: Bishop (mtbishop)
Date: 2006-02-27 10:27

Message:
Logged In: YES
user_id=10830

So autopackage is a package format add-on to a distro.  It's
neither .deb or RPM compatible, may or may not track library
versions and virtual packages for collections, and most
definitely is the sole package manager for no distro,
according to the site.  So you've got other options if you
don't want to take the 20 minutes and roll your own.

I think you've been bitten by choosing technologies with
more shine than substance, and with gooey centres.  Deryni
will tell you that you should be the one to add in
autopackage support, or sit tight until they need it.  The
fastest method to resolve this problem is likely to install
Gaim the same way /lib/ld-linux.so.2 was installed on your
system.

I notice that unix PKGs are missing too.

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=200235&aid=1386985&group_id=235

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Gaim-support mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/gaim-support
Loading...